Media Sequence Playback Issue

Incident Report for GoMixApp

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 16:06 IDT

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 22:14 IDT

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 17:51 IDT

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 15:44 IDT

Investigating

Some users have reported encountering a white screen when playing certain media sequences. Our team is currently investigating the root cause. We will provide updates as soon as more information is available.
Posted Sep 04, 2025 - 14:50 IDT
This incident affects: GoMixApp (Android Client).